IDS-Produkte sind von der Log4j-Sicherheitslücke nicht betroffen

IDS-Produkte sind von der Log4j-Sicherheitslücke nicht betroffen

  • IDS peak einschließlich der zugehörigen uEye+ Kamera-Firmware
  • IDS Software Suite einschließlich der zugehörigen uEye-Kamera-Firmware
  • IDS NXT-Systemtools wie IDS NXT cockpit, IDS NXT ferry, IDS NXT Vision App Creator, etc. einschließlich der zugehörigen Kamera-Firmware IDS NXT OS
  • IDS NXT lighthouse webbasiertes Deep Learning Trainingssystem
  • Ensenso SDK einschließlich der zugehörigen Ensenso-Kamera-Firmware
  • Falcon & Eagle-Treiber und die zugehörige Framegrabber-Firmware
  • IDS Unternehmenswebseiten und Webstores

Für MVTec-Produkte wie Halcon, Merlic, etc., die von IDS vertrieben werden, kontaktieren Sie bitte MVTec als verantwortlichen Hersteller. Laut ihrer öffentlichen Erklärung vom 17. Dezember 2021 sind jedoch keine ihrer Produkte betroffen.